0

I have a workflow that is triggered when a item is approved, it looks at the status and copies it over to a archive library with a external data field.

Problem I am having is when the copy happens everything copies over except the field for the external data field. My example is I have a field named "User ID" that is a single line text field and I want that data in that field to copy over to the other library that has a external data field called "User ID" that will in return will populate the other fields.

I have tried using the "Update Item" with no success.

  • Forget the copy. It wont even let me set that field with a workflow inside the library. I tried it as a string and every other type. Is there not a way to set a external data field with a string? – Colby Jan 16 '14 at 21:23
0

Setting an external data column via a workflow doesn't work. The wf runs with no error, but no value is stored inside the external column.

This matter has been discussed here before.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.