0

I have enable cross site publishing in my site collection. I have enable pages library as catalog and turned on anonymous access.

After that I have crawled the content source. But than also in another site collection in Manage Catalog Connection I am not able to view available catalog.

Can any one help me?

0

Make sure that the consuming site collection (the one you want to view the catalog in) has access to the authoring site collection (where you've created the Pages library).

In the authoring site collection, go to Settings -> Site Settings -> Term Store Management. Click on the name of the authoring site collection, and make sure that the consuming site collection is listed in the Site Collection Access box.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.