1

I'm trying to index a file share on 2013 enterprise and I'm getting the error

'The crawl account did not have sufficient privileges to access the security attributes of this file or folder. Ensure the crawl account has the 'Manage auditing and security log' privilege. (0x8004fd24)'

I've followed the instructions to add the crawl account to the 'Manage auditing and security log' role on the file server, but still getting the error.

What else could be causing it?

2 Answers 2

1

Ensure the account used to crawl the file share has read access.

1

I had the same problem and it was a matter of not-applied/updated group policy settings.

Execute this command in a command prompt window to force an update/apply the group policy settings:

gpupdate /force

1
  • I am in the same situation as the OP: I have added the crawl account to the 'Manage auditing and security log' Group Policy, and my crawl still got the same error as the OP. I came across this post and tried running gpudate /force, as suggested. But, the crawl still gets the same error.
    – stackleit
    Apr 7, 2021 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.