Good night , install a new farm Sharepoint server 2010 , but the central admin console did not show me the section infopath, empowers it through stsadm, but I can't see yet any option when I want to go click of any link to the Infopath service, show me error's want ingrsar to set me mark errors, and from a site collection when I try to open a form in infopath show the following error:

not found the specified form template or is not compatible with the representation in the browser. You may need to re- publish it as a browser-enabled form. Click Try Again to attempt to load the form again. If the error persists , contact the support team from the website. Click Close to exit this message. Hide error details Correlation ID : aadd0ecd - 00E1 - 4ec2 - b9f1 - 6d64aeb04be1

Can anyone help me please, note that the web application that creates by default, I link a content database that contains the site collection that are used , I'm desperate , thanks

  • 1
    por favor enviar sus preguntas en Inglés.(Please post your questions in english) Jan 8, 2014 at 5:07
  • @Jeysa97 Nice edit, I've reopened the question.
    – Benny Skogberg
    Jan 8, 2014 at 9:38
  • ready, I put my question in English, please help me
    – Jeysa97
    Jan 8, 2014 at 9:39

1 Answer 1


The error message states that your InfoPath form is not Compatible to be viewed in a web browser. This should be your 1st clue as to where to try addressing this. In order to check, you need to open via InfoPath 2010 Designer the form in Editing mode. Use File > Info > Advanced Form Options and on the left in the options, you shall see one named Compatibility. Make sure the option chosen is "Web browser Form (InfoPath 2010)".

Additionally, you also have the Design Checker (File > Info) button as the tool within the designer which will let you know if any of the features used might not be compatible with this mode.

Once is done, you need to republish the form (which i assume it is either linked to a Content Type or in Form Library directly.).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.