0

I have a SharePoint 2013 Publishing site Intranet using a single site collection. I have turned off the Publishing Approval Workflow in site settings (root site collection) and this did not work - approval emails still being sent out.

The following Microsoft documentation is incorrect (Step 6: no workflows appear):

http://office.microsoft.com/en-us/sharepoint-help/all-about-approval-workflows-HA102771433.aspx#DisableRemove

I also have a handful of team sites and do not want these affected. Surely, there is a straightforward way of doing this?

2

I think you have to go into every page / image / doc library - Settings, Versioning settings and set content approval to no.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.