0

enter image description here

Getting this error while editing a word document with Office web app 2013, but am able to edit and save Excel sheets. My documents are on SharePoint 2013 environment.

3 Answers 3

1

I currently can't add comments but here's some things to try.

Create a new word document in SP2013, open it and see if you can edit it.

If you can edit excel sheets, that to me suggest there might be something specifically stopping you editing that file like a check out.

4
  • Such as the document is read-only to the person trying to edit it
    – thanby
    Dec 31, 2013 at 17:59
  • Thanks for your reply. I have already tried this one. but this didn't work for me. Again it happens for all word document. Jan 2, 2014 at 8:47
  • Are you users external or internal? Can you run the Get-SPWOPIZone command and let me know which zone your OWA is set to.
    – PipBoy
    Jan 3, 2014 at 9:17
  • I log in as internal user, able to run Get-SPOWPIZone command and current zone is set to "external-http" Jan 6, 2014 at 7:02
0

We experienced a similar issue with a library migrated from our 2010 environment, I was able to edit the document with using office 2013, save the document back. Afterwards Office web word was able to edit the document....

0

I was facing this problem because the below property was set to TRUE on SharePoint 2013 Working Web Application.

$My_SITE.WebApplication.DisableCoauthoring = $true;

After setting this property to FALSE, the Word web app started working for Word Documents

$My_SITE.WebApplication.DisableCoauthoring = $false;

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.