1

I have a 2013 farm that has been running along well for the last 2 months, but recently the users were reporting that search was returning no results. When I view the crawl logs, I see that search has been getting an access denied error message when trying to crawl, this started happening a week ago. I have tried everything, I can think of and now I want to remove the search service application and recreate it. However, none of the accounts, my own user account, the farm account, or SharePoint admin account, all of which are Farm admins, can remove or even create a service application. I have tried this through both Central Admin and powershell.

All I get is the action starts and never ends, I currently have a delete action on the search service app that was start 24 hours ago and is still running in powershell.

  • Have you tried to restart SPTimer v4? Sometimes when it has stuck, these types of tasks will fail to complete. – Robert Lindgren Dec 29 '13 at 14:10
  • This sounds like a permission issue - new GPOs for this server? – Max Melcher Dec 29 '13 at 17:02
  • I have tried restarting the timer service, which has had no effect. I thought it was a policy change but checking with the client domain admins, they said there has been no changes since they did the changes we requested for SharePoint. – MrThirsty Dec 30 '13 at 15:56
  • I have the same problem! did you get any solutions!! – yahya Elgoud Jul 10 '17 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.