0

When I am creating a web application and selecting to create a new IIS site and new application pool in IIS, it does not create both. However web application gets created, I was also able to create site collection under it but when I am trying to open a site collection it says "page can not be displayed". Not sure what is going wrong. Using sharepoint 2013.

1

Have you created the site collection on the root site yet?

for example :

you have create site collection at : http://yourspserver.example/sites/blabla

but you have not create site collection at : http://yourspserver.example/

  • I have Not created a site collection on root yet... created yourspserver.example/sites/blabla do i have to create a root site to show site in IIS ? – Amiy Amritansh Dec 24 '13 at 5:04
  • I have just created yourspserver.example and it is still the same, page can not be displayed – Amiy Amritansh Dec 24 '13 at 5:09
  • Not able to see IIS site in IIS manager – Amiy Amritansh Dec 24 '13 at 5:10
  • When you create the web application, did you wait until the message web application is created successfully? i'm afraid its timeout on the process, because the web server should be on IIS manager – adhitya febrian Dec 24 '13 at 5:14
  • actually there also it says page can not be displayed at the end but creates the webapp – Amiy Amritansh Dec 24 '13 at 5:15
1

when you says its created, did you see the webapplication in IIS or From Central Admin > Manager WebApplication?

did you try to create the webapplication using the Powershell? here is technet code for this, try this http://gallery.technet.microsoft.com/Create-SharePoint-Web-742a8fb9.

also check this blog for the time out issue, you need to make changes to defaulapp pool.

http://www.sharepointpals.com/post/Error-while-Creating-Web-Application-through-Central-Administration

  • I see from central admin.. In iis nothing appears.. and that is the issue – Amiy Amritansh Dec 24 '13 at 5:50
  • delete this webapp from central admin, then reset IIS. after that try to create webApp using the powershell script. – Waqas Sarwar MVP Dec 24 '13 at 6:00
  • I dont understand why should I do that when It is happening for all the webapps and client does not use powershell, I have to use the console itself and get it fixed to do that – Amiy Amritansh Dec 24 '13 at 6:15
  • your end user having the ability to create a webapplication? if a user has ability to create a webapplication then he definitely has access to sharepoint server, because without farm admin you cannot create web application. as an Admin of the farm, you must use the console becuase GUI is not giving you some control....why i am asking for powershell becuase may be your IE timeout, so just avoiding that............. – Waqas Sarwar MVP Dec 24 '13 at 6:29
  • Not the users.. they have a dev team and its a dev server.. its a shared project.. anyways I will try the powershell and update you. :) – Amiy Amritansh Dec 24 '13 at 8:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.