0

I'm trying to filter my dataview webpart, but the column I want to filter is missing in the Filter option in "SharePoint Designer" !. How can we include the columns in the filters option?

PS: I'm using SharePoint 2013 version.

0

check this blog, title is saying about the clearing the filter but it will basically give you alternate to filter the column. http://muzsharepoint2010.blogspot.com/2013/07/clearing-filter-selection-on-dataview.html

Do you know what kind of column missing?

another link for customization:http://muzsharepoint2010.blogspot.com/2013/07/filtering-xslt-list-view-webpart-with.html

  • Thanks for your reply. I'm not getting any columns except the 'Created' column in the filters dropdown. I have a date filter on Created column. Also, need to create some filters for other columns too. i.e. Body, Title etc. But, these columns are not listing in the dropdown! – Anish V Dec 23 '13 at 5:10
  • did you try the clear filter options? – Waqas Sarwar MVP Dec 23 '13 at 5:55
  • I'm not getting the "Add XSLT Filtering" checkbox in filters option. – Anish V Dec 23 '13 at 6:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.