5

When I go to 'Add an App' under Site Contents, I do not get a Photo Library as a choice.
I only see Document Library, Custom List, and tasks.

I believe this site was set up as a team site.

Any advice as to how I can add this app as a selection

2
  • I have the exact same problem, did you find a solution? Jan 9, 2014 at 9:38
  • No solution for existing sites. But deactivating and reactivating the Team Collaboration List feature as described below worked with new sites.
    – nicoleBC
    Jan 9, 2014 at 20:50

3 Answers 3

2

if it is team site and picture library app not showing, try to deactivate and reactivate the Team Collaboration List feature. Close all browser and open a fresh session.
also try to create a new subsite in the same site collection with team site template and check it their.if failed then try to create a new site collection with team template in same web app and then check the status.

1
  • This worked, the new site that I created did have all the other apps including the picture library. But what does this mean for the site I already have set up? Is there away that I can get these app choices back in the original site?
    – nicoleBC
    Jan 3, 2014 at 20:57
3

Activate the "Team Collaboration Lists" site feature on the site. You can do so by going to Site Settings > Manage Site Features (under the Site Actions section).

3
  • Thanks for the suggestion, but 'Team Collaboration Lists' is already activated.
    – nicoleBC
    Dec 20, 2013 at 21:23
  • 1
    Try deactivating and reactivating it. Dec 21, 2013 at 6:21
  • I tried this and it still did not work. I still only see Document Library, Custom List, & Tasks within my existing site.
    – nicoleBC
    Jan 3, 2014 at 20:51
0

In place of Picture Library you can go for Asset Library, it serves the same purpose . Like it accepts pictures too you can easliy drag and drop pictures to it.

1
  • An Asset library is not an option for me. I only see Document Library, Custom List, and Tasks as app choices.
    – nicoleBC
    Jan 3, 2014 at 20:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.