1

I'm getting an error while trying to open the site in sharepoint designer 2013. This was working till yesterday. Don't know the reason for this. I have got the below error message, when I have tried to open it from UI using Page->Edit in Designer link. enter image description here

Any idea on this ?

PS: My Sharepoint server is also 2013.

EDIT:

See the error message while try to open manually

enter image description here enter image description here

2
  • Where is error message? can you try to open your site url through Designer manually, instead of UI using Page->Edit in Designer link Commented Dec 17, 2013 at 8:59
  • Please see the error messages above.
    – Anish V
    Commented Dec 17, 2013 at 9:50

1 Answer 1

0

Try the following steps:

1.Start SharePoint 2013 Central Administration, and then click Security.

2.Click Specify authentication providers.

3.If the Web application in the Web Application list is not the same application that you want to open in SharePoint Designer 2013, click Web Application on the Change Web Application list.

4.On the Select Web Application page, click the name of the Web application that you want to open.

5.Under Zone, Click Default to open the Edit Authentication page.

6.Under Enable Client Integration, click Yes, and then click Save.

Reference

If that does not help try enabling anonymous authentication for the SharePoint web application in IIS. reference

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.