0

I am trying to connect to the central administration using the following URL Servername:31546/, but I will get the following error:

Service Unavailable


HTTP Error 503. The service is unavailable.

Baring in mind that all the web applications is working well, and users are able to access them without any problems.

1

might be stupid or just a typo but:

http://Servername/31546 

is wrong? shouldnt it be:

http://Servername:31546/

if its just a typo, please can you goto iis manager, look under "sites" you should see central amin within the list of sites, right click it and select "manage website" and then click on "browse". It should take you to the localhost of central admin:

or just copy pase this into the browser ;)

http://localhost:31546/

whats the result? if everything is correct than you should still run into the 503 error.

you could follow this, the person outlines 5 ways for fixing 503. In your case it could be:

5.The last fix I tried was perhaps AD related. Perhaps the Local Security settings had been modified domain wide so that only one specific account had Allow Batch Logon rights. Perhaps the SP Farm account, which is the account that runs the app pools, should be added to the Allow Batch logon rights if it isn’t already there. I applied the rights to the SP Farm account and this resolved the issue completely.

http://potifar5000.wordpress.com/2012/07/10/http-error-503-service-unavailable-when-trying-to-open-central-administration-in-sharepoint-server-2010/

if that is also not the issue than you need to start looking at the sql server:

http://njbblog.blogspot.co.uk/2012/11/error-sharepoint-2013-central.html

Tip: make sure that the app pool account password or user name hasnt changed! if in dout reenter the account details in iis manager for the central admin app pool account!

  • i miss typed the URL it is of course localhost:31546 – john Gu Dec 11 '13 at 15:40
  • lol i thought so ;) as you would of got a 403 :) but have you made sure that your user account on the ca pool account is correct? like password hasnt expiered? – Ali Jafer Dec 11 '13 at 15:42
  • how i can chekc this as i can nto access the CA ?? – john Gu Dec 11 '13 at 15:46
  • goto iis manager got application pool, look for central admin application pool , clicking Advanced settings on the right hand side and re-enter the credentials in the Identity field! – Ali Jafer Dec 11 '13 at 15:49
  • you could just select prebuilt account and select networkservices to see if it works! – Ali Jafer Dec 11 '13 at 15:50
3

The error message is 503. So please check the Application pool in IIS. It might be stopped and hence you are getting this error. Start the associated Application pool.

  • i CA application pool is already started on IIS .. – john Gu Dec 11 '13 at 11:40
1

go, check the logfiles, check user which runs application pool. maybe changed password? user deactivated?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.