1

I use SharePoint 2013 My Managed Metadata simply stopped, I look in LOG and I found this errors:

1 - Failed to get term store for proxy;

2 - The Managed Metadata Service 'Service Name' is inaccessible;

I'm not stalled the KB of October, but this service are worked until recently.

  • 1
    Have you tried restarting the Service for managed metadata in Central Admin -> Manage services on server? If started, try to stop and then start again. If you do not see Manage services on server, make sure to start Internet Explorer as administrator before navigating to Central admin. – Robert Lindgren Dec 10 '13 at 18:42
  • I'm go try this – Diego Hillesheim Dec 10 '13 at 18:43
  • This not work man :( – Diego Hillesheim Dec 10 '13 at 18:54
  • 1
    And you have not changed any permissions or accounts in SharePoint or IIS? And tried basic IISRESET and restart of sptimerv4? – Robert Lindgren Dec 10 '13 at 18:58
  • I try IIS reset. I not change permissions of any account – Diego Hillesheim Dec 10 '13 at 19:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.