0

I have added a few SharePoint lists to my outlook (document sets and calendars) and every time I go into outlook it asks for windows credentials for every list/calendar, plus within SharePoint it asks me for credentials as well when I open up a document through sharepoint??

What I understand is that because we are using https the connection is lost every time we disconnect and needs authentication to re connect.

I have add all sites used to the local intranet sites and trusted sites via site to zone assignment in Group Policy and I have also set the custom level in the local internet sites to automatically logon with current username and password

But still the password prompt appears!!!

Has anyone else had this issue? Is there anything can be done?

1

Add the site to local intranet zone on a pc and see if the window is still coming - i assume your gpo does not work

1

here is a great article how to stop the Prompt for Credentials When Accessing FQDN Sites From a Windows Vista or Windows 7 Computers

http://support.microsoft.com/kb/943280

1.Click Start, type regedit in the Start Search box, and then press ENTER. 2.Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

3.On the Edit menu, point to New, and then click Multi-String Value.

4.Type AuthForwardServerList, and then press ENTER.

5.On the Edit menu, click Modify.

6.In the Value data box, type the URL of the server that hosts the Web share, and then click OK.

Note You can also type a list of URLs in the Value data box. For more information, see the "Sample URL list" section in this article.

7.Exit Registry Editor.

I hope this helps someone else!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.