3

I have enabled blob cache on my web app, added new image to the site collection images library, and created a new image rendition, and modified the existing ones to zoom on a specific area of the image, when I apply any of these image renditions to my image in my page, it doesn't zoom to the area I tried to zoom it to.

Any ideas?

2 Answers 2

2

Prerequisite for Image Renditions are:

  • Publishing site collection (or publishing feature enabled)
  • A configured BLOB cache
  • An Asset Library (recommended)

From your description, I can't read that publishing feature is enabled. Enable publishing features to get image renditions to work.

2
  • Publishing feature is SURE enabled, I can access image renditions!! How can I access that feature and use it without publishing feature enabled, no need to state that in my question! Dec 2, 2013 at 0:38
  • @SPDev it's hard to tell without more information in your question what could be wrong. But if you follow the steks in my blog post Manage Image Rendition it should work. The guide have been used by two of my colleagues - whom both successfully implemented image renditions.
    – Benny Skogberg
    Dec 2, 2013 at 6:14
0

I had the same issue and found this solution.

Some Blob cache is buggy and in that case you need to flush it.To flush the Blob cache please run the below mentioned script.

$webApp = Get-SPWebApplication "<WebApplicationURL>"
[Microsoft.SharePoint.Publishing.PublishingCache]::FlushBlobCache($webApp)
Write-Host "Flushed the BLOB cache for:" $webApp

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.