1

I am using variations as follows:

  • English
  • Spanish

I have written English text in English page and Spanish text in Spanish page.

Later when I updated text in English page, then SharePoint also updated English text on Spanish page which means the previous Spanish text which I wrote was overwritten.

I have disabled that option in "Variation Settings" that "Do not update target variation page when ...."

How to make it stop overwriting pages in my Spanish site when I change text in English?

EDIT
I followed this article and disabled automatic propagation, but still it copies all text from English page to Spanish if I make any change in English text.

http://technet.microsoft.com/en-us/library/ff721974(v=office.14).aspx

I have even restarted IIS but no luck.

What am I doing wrong?

1

Enable Users can manually sync updates from source variation pages on target label which will let end-users to choose which copy of page to accept, instead of overwriting them.

0

Did you run the page propagation timer job before disabling the automatic propagation? Edits get queued in the database at the time of an edit. If anything was in that queue when you disabled automatic propagation, it would still get pushed as the timer jobs still run. Now that it is disabled you should not see queuing of page propagation in the variations log.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.