0

I just installed SP 2013 on a brand new VM with Server 2012 and Sql Server 2012. After running SharePoint product configuration wizard, I created a new web application on machineName and a root site collection for it. It is working web application.

I want to have a new Web Application, I went to CA and created a new web application running on port 80 and assigned a Host Header. I created a root site collection for it, and added the combination of Ip-Address HostHeader to the host file. But when I browse to it, it shows the page cannot be displayed.

so I have three web applications, CA and MachineName:80, both working and a newly created with host Header on port 80 which is not working and shows page cannot be displayed.

  • Have you tried to do run CMD.exe - ipconfig /flushdns ? – Skaft Nov 21 '13 at 9:52
  • thanks, this problem is solved and was related to LoopBack problem in server. – Medes Nov 22 '13 at 7:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.