1

When I created a master page from html using share point design manager the pictures in images folder are not published. I have to go to the images folder and select one by one to publish it. Is there any way I checked the images I would like to publish and can publish all 300+ pictures in one click instead of one by one? Cause when I checked more than one picture the publish option on top became disable.

1

Before uploading pictures you can turn off versioning for the Master Page Gallery, which will ensure all files will be in approved state. You can do this by:

  1. On the Master Page Gallery, click Library Settings.
  2. On Settings page, click Versioning settings.
  3. On the Versioning Settings , in the Content Approval section, for Require content approval for submitted items, select No.
  4. In the Document Version History section, for Create a version each time you edit a file in this document library, select No versioning.
  5. In the Require Check Out section, for Require documents to be checked out before they can be edited, select No.
0

After uploading pictures, you can follow the @Falak Mahmood method and do whatever change on any column. This action will increase the version from a minor to a major version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.