0

When I start a full crawl I am getting below error log and then crawl status become Idle

Crawling this document could not be completed because the remote server did not respond within the specified timeout. Try crawling the server later, or increase the timeout value. You may also try scheduling crawls during off-peak usage times

Please help me out on this if anybody come across this issue.

0

Check the specific document is accessible in browser and ensure you are able to open the document. Change the AutoDetect proxy to False in web.config of the web application.

Refer:

http://blogs.msdn.com/b/gregmcb/archive/2008/03/04/search-fails-with-timeout-error.aspx

Source

  • I have changed my web.config file, now i am unable to start Crawl, while starting Crawling i am getting bellow error message "The search service is currently offline. Visit the Services on Server page in SharePoint Central Administration to verify whether the service is enabled. This might also be because an indexer move is in progress." – Kasireddy Nov 20 '13 at 9:53
  • Check whether the SharePoint Services are running. – Karthik Jaganathan Nov 20 '13 at 10:12
  • Now i am able to crawl. thank you so much for your help Karthik. – Kasireddy Nov 20 '13 at 10:35
  • If you find my above answer is correct, please mark it as answer, so that it will be helpful to others :) – Karthik Jaganathan Nov 20 '13 at 11:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.