2

We have migrated a client from sharepoint 2003 to sharepoint 2013. But when they open a file from sharepoint, the browser puts a ms-excel:ofv|u| in front of the url and then the file does not open. It happens with MS word files as well. The client has Office 2010 on their machines. Please help me solve this?

  • 1
    Can you clarify how the migration was done? I'm not assuming that it was a triple-hop between versions but a migration tool? Knowing your methodology will help us help you. – Steven D Andrews Nov 11 '13 at 13:37
  • 1
    ms-excel:ofv|u| is normal for SP 2013. The old ActiveX control is no longer used. sharepoint.stackexchange.com/questions/70178/… – Robert Kaucher Nov 11 '13 at 20:39
  • 1
    Yes Steven, you are right. I've used Sharegate migration tool to upgrade. – Heste Nov 11 '13 at 21:11
  • Any luck fixing this? – Robert Kaucher Nov 27 '13 at 4:02
  • Thanks, It looked like the client system admin got a solution. – Heste Nov 28 '13 at 8:41
1

This is actually a somewhat known issue and it's not due to the migration. What I would ask is, do your clients have some component of Office 2013 installed?

Usually what happens is that when a stand-alone Office app like Project 2013, Lync, or Visio 2013 is installed after the main Office 2010 suite the 2013 program changes the protocol handler so that the Office 2010 programs no longer understand how to open the URL.

What you need to do to correct this is go into Programs and Features and locate the Office 2013 application and select "change" then go in and disable the SharePoint integration.

Here is a TechNet blog post with some screen shots:

Cannot open or create word documents in SharePoint 2013 with Office 2010 and Project 2013

  • Thanks Robert. I'll have a look and see if there are newer 2013 versions of other MS apps installed. – Heste Nov 11 '13 at 21:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.