1

I have installed a SharePoint 2010 on a single server.

It's a Windows Server 2008 Active Directory.

Do I need FIM installed?

I currently see both services as Disabled

enter image description here

And since I have an issue with people picker, I thought that I need to Enable these services.

Do I ?

  • What is your issue with people picker? – Aron Foster Oct 31 '13 at 16:02
  • People picker isn't showing me any thing, and I am not sure if it has to do with FIM or not. Shooting in the dark unfortunately – Saariko Oct 31 '13 at 19:35
  • 1
    You do not inherently need FIM to get people picker fields to work. I'd recommend trying a different path of troubleshooting. – Aron Foster Oct 31 '13 at 19:58
  • thanks. I've tried the simple ones (actually posted here some) but as I didn't get answers, I tried to go FIM way :-/ – Saariko Oct 31 '13 at 19:59
  • 1
    Sadly, you're going to have to start working through the more advanced troubleshooting guides. The bright side is that you're going to learn a lot as you fix it! – Aron Foster Oct 31 '13 at 20:12
1

Typically you see these issues when

  1. apppool account doesn't have the rights to query AD
  2. blocking LDAP or GC ports.

You can use a tool like NetMon or WireShark to see what happening in the requests.

As for FIM, its not required. If your having picker issues I would clear this up before moving working your sync configuration.

  • changed the apppool to be the domain_farm_account – Saariko Nov 4 '13 at 12:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.