0

I have a user who i have added to site owners group. Still the user has only read permissions to the site.. He can only see 'View All Site content; option under Site Actions. This is really weird.. Anybody has an idea about this ? Please help !

2 Answers 2

1

please check the user has the correct permission! he could be in the group but could have limmited permission!

you can check the users permission:

You can check the permission levels for anyone in your organization. Click Check Permissions on the permissions page for the site and then type the name of the person you want to check in the User\Group box.

please follow this guide:

http://office.microsoft.com/en-gb/sharepoint-server-help/roadmap-grant-permissions-for-a-site-HA101794118.aspx

check permission:

enter image description here

result:

enter image description here

2
  • Thanks for the comment.. I checked the user permissions.. It says full control through the owners group..followed by a message 'the following factors also affect the level of access..' then a list which says 'deny' for everything.. Any idea, how to fix this?
    – Tufail
    Oct 29, 2013 at 19:06
  • sounds like you have to check the policy settings in central admin, same situation here social.technet.microsoft.com/Forums/sharepoint/en-US/…
    – Ali Jafer
    Oct 29, 2013 at 21:12
0

Does that site's Site Owners group have sufficient permission? Maybe try creating a new group with either Full Control or Manage Hierarchy under that site, then drop the user in there and see if they can get to the other site actions?

2
  • Thanks for the comment.. I checked the user permissions.. It says full control through the owners group..followed by a message 'the following factors also affect the level of access..' then a list which says 'deny' for everything.. Any idea, how to fix this?
    – Tufail
    Oct 29, 2013 at 19:26
  • I've seen that before, could this be your issue? http://sharepoint.stackexchange.com/questions/36588/...
    – eoszak
    Oct 30, 2013 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.