2

I was promoted to site collecton administrator on a sharepoint. Now I cant use the button "open with access" anymore. Previously I was user with read-write and there was no problem with using access to edit my list.

1 Answer 1

3

i know you have used it before but we do make mistakes, just incase make sure your looking at site level and within a team site! also make sure you have Microsoft Access 2010 Runtime installed.

Ok just incase you can try it this way,

open access:

open access

click on open file, you should get a new dialog popup. Within the dialog select the dropdown button to show you different file formats. For you click on microsoft sharepoint foundation:

select sharepoint foundation

now go through the wizard setup to make the link, copy past the list url to re-establish the connection:

access sharepoint wizard

you should have the connection backup in sharepoint!

I dont see why you would have the "connect to access" grayed out and same with viso, the only other thing that i could think of is if the access for site collection admin is in a group that has limmited access to external applications but i wouldnt see why they would do that?

5
  • thanks for your fast reply. The only thing which changed for me was installing sharepoint designer 2010 and getting more rights. For example workflow settings are enabled for me now or export to excel . Just "open with access", "open visio" open schedule are greyed out
    – sceiler
    Oct 22, 2013 at 8:27
  • just ammended my answer
    – Ali Jafer
    Oct 22, 2013 at 8:57
  • 1
    cool thank you very much. your way works fine. savind and editing. so I guess my problem is somehow related to my browser or missing requirements for start access from browser??
    – sceiler
    Oct 22, 2013 at 13:16
  • well could be browser issue, know to be with x64bit browser, are you doing it on 32bit? for some reason sharepoint lost the connection or its the browser version that is in conflict. either way glad to see that you got it working! grayed out could mean lost link, lost the runtime, version of browser or restricted access on sharepoint site becasue of a group that the site collection admin could be in
    – Ali Jafer
    Oct 22, 2013 at 13:29
  • thanks. i am using IE (urgh) but am not sure whichbit-version. was already preinstalled. I will try reinstalling net framework... maybe that helps
    – sceiler
    Oct 31, 2013 at 13:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.