1

Has anybody encountered the error below in creating SharePoint 2010 workflows in SharePoint Designer 2013?

The list of workflow actions on the server references an assembly that does not exist. Some actions will not be available. The assembly strong name is Microsoft.SharePoint.WorkflowActions, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c. Contact your server administrator for more information.

I have already tried the following:

Delete the following folders: (workaround suggested by Microsoft) C:\users\username\AppData\Roaming\Microsoft\SharePoint Designer\ProxyAssemblyCache C:\users\username\AppData\Roaming\Microsoft\Web Server Extensions\Cache C:\users\username\AppData\Local\Microsoft\WebsiteCache

Installed a number hotfixes that could potentially solve this bug (but did not)

Uninstalled/installed/repaired SharePoint Foundation + SPD 2013 quite a few times

It worked for a few times when I first tried the workaround but when I edited the workflow, the error kept coming up and I couldn't even open the workflow, much less create another one.

  • I have actually had the exact same error and am curious in regards to the solution. Weirdly enough, I have tried the exact same steps, uninstall, reinstall, install patches/hot fixes and deleted the so called caches. But still no luck It has never worked for me throughout though, none of these steps temporarily fixed anything for me yet. – user31979 Jul 29 '14 at 17:46
  • 1
    Hi Lucas, do you have any calculated fields in your list? Try removing the formulas or changing it to a very simple one and then create the workflow. – joanna Aug 4 '14 at 2:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.