0

I wanted to create a New web application inside my SharePoint 2013 , but i got the following error after clicking on the "Create" button.

Sorry, something went wrong The password supplied with the username AD-XX\XXX was not correct. Verify that it was entered correctly and try again

Although i was able to login to the SharePoint 2013 Central administration using my username and password. so can anyone adivce why i am getting an error that the password is not correct ?

1

This usually occur when farm account password is expire and it's password is changed or simply farm account password is changed. In that case, sometimes password stored in SharePoint database is different in Active Directory, so unable to create web application from central admin.

I also face same issue yesterday and resolve it using following steps.

Following these steps will resolve the problem. Run the commands in powershell:-

  1. $inputManagedAcct = Read-Host "Enter managed account as Domain\User" (Enter your farm account with domain after running this command)
  2. $inputPasswd = Read-Host "Enter new password for managed account" –AsSecureString (enter your farm new password)
  3. Set-SPManagedAccount -Identity $inputManagedAcct -NewPassword $inputPasswd
  4. You may get the error like "

    Set-SPManagedAccount : The password for the account DT\Administrator, as currently stored in SharePoint, is not the same as the current password for the account within Active Directory. To fix this with PowerShell, run Set-SPManagedAccount -UseExistingPassword. At line:1 char:1...."

  5. To resolve error mentioned in step 4, execute step 6 otherwise not.

  6. Set-SPManagedAccount -UseExistingPassword (Enter same password if prompt as you mentioned previously)
  7. After that, make an entry in registry. Open registry editor by typing regedit in run command
  8. HKEY_LOCAL_MACHINE>System>CurrentControlSet>Control>Lsa>. Right click on Lsa folder and create a DWORD(32 bit) key and mentioned name of file as "DisableLoopbackCheck" and its value will be 1

  9. Locate HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0

  10. Right-click MSV1_0, point to New, and then click Multi-String Value.

Type BackConnectionHostNames, and then press ENTER.

Right-click BackConnectionHostNames, and then click Modify. In the Value data box, type the host name or the host names for the sites that are on the local computer, and then click OK. Quit Registry Editor, and then restart the IISAdmin service

Article http://support2.microsoft.com/kb/896861 can help you about setting registry key.

0

A probable cause for this problem is the existence of an old application pool with the same name you are trying to create which has an outdated password or invalid credentials.

SharePoint does not recreate an application pool when there is one with the same name. Make sure you manually update application pool credentials if you will be using it to create a new web application.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.