1

I have the following list:- 1. Document library 2. Announcement list.

I did the following changes for the “All Item” view:-

  1. I change the View style from “Default” to “Newsletter”.
  2. Under Tabular View I kept the “Allow individual item checkboxes” checked.

But when I browse to the All items view I cannot see any check boxes, as follow (i include the settings i did, and how the document library is shown without checkboxes):- enter image description here

2 Answers 2

1

Looks to be a limitation on the view style, I've replicated the settings in 2010 and checkboxes do not appear as well.

3
  • then how come, they kept the option to select individual items , while it does not work on the Newsletter view !!
    – John John
    Sep 26, 2013 at 16:07
  • is there any work around ?
    – John John
    Sep 26, 2013 at 16:07
  • 1
    Not that I know of off hand, possibly modifying one of the XSL templates, but I've never looked at this particular issue specifically. Sep 26, 2013 at 16:18
0

I've noticed that the Selection Check boxes only relate to the Default Style. (Sadly I think this is by design)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.