0

I have set up a worklfow using SharePoint Designer 2010 on a local machine. However, when I try to edit the workflow on another local workstation with the same user it doesn't work. I am getting the error message: "The web site has been configured to disallow editing with SharePoint Designer."

Any idea why?

0

Looks like the access to web site from SharePoint Designer is denied.

To check it you can use two ways:

  • Site collection level:

Go to Site actions menu, select "Site settings".

Then select "Site Collection Administration" and choose "Configure SharePoint Designer settings".

Click "Enable SharePoint Designer".

  • SharePoint Central Administration level:

Go to SharePoint Central Administration Web site, select "Application Management", under "Web applications" select "Manage web applications".

Select your web application from list, from the "General Application Settings" page, select "Configure SharePoint Designer Settings".

Click "Enable SharePoint Designer".

0

The solution was easy: on the other machine SharePoint Designer 2007 was installed. This did not seem to be compatible with my workflow.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.