0

All instances of services on servers in the farm were stopped in SharePoint 2013 and I have NO OPTION to START it.

enter image description here

I logged in as SP-ADMIN account.

I tried with answers mentioned here and in the web. Nothing works.

My most recent activity is Installing & Configuring Project Server 2013. :(

Any way to start those services ? Is this meant, the system is corrupted ?

0

Some things to check out:

  • Is you SharePoint Timer services running the correct user account
  • Log in to IE as administrator, and see if the start buttons appear
  • Did you run the Products and COnfig Wizard after installing PWA
  • don't use signature in Answers.. As profile badge is already there to provide your info! – Arsalan Adam Khatri Sep 10 '13 at 12:49
  • Yes, Roel. I already performed this steps 1. Yes, It is running with the same SP-Admin account 2. Logged in as domain administrator, Still didnt find any ACTION button there :( 3. I ran the configuration wizard for PWA, faced error in the 9/10 step. Cannot able to resolve. – Manivannan Nagarajan Sep 11 '13 at 8:04
0

Find out this as a Installation/Configuration error.

I performed the below steps to resolve

  1. Uninstalled the Project Server 2013.
  2. Configured Sharepoint Central Admin with 2013 Config Wizard
  3. Installed Project Server 2013
  4. Configured using the same 2013 Config Wizard (Above steps as SP-Admin user)

Thanks Ali, for a great article here regarding the PWA setup

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.