I am logged in as a the SharePoint service account, and I tried to create a new team site of type team site, but I am getting the following error :

This site has not been shared with you.

Although I defined myself as the site collection admin. Any idea what is causing this?

  • As you say, you've defined yourself as the site collection admin, but you're logging as the Sharepoint Service Account - which is not your account. – Geeky Guy Sep 6 '13 at 12:46
  • After the site name, add /_layouts/15/settings.aspx and see if you can enter the settings page – Benny Skogberg Sep 6 '13 at 12:48
  • but i have created a community site using the same account and it worked well !! – john Gu Sep 6 '13 at 12:49
  • and what is the problem with being the service account + the site collection admin ? as this is my case. – john Gu Sep 6 '13 at 12:55

I just created the CS --> specify and user as the admin --> changed the admin back to my user name, and it worked fine!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.