0

I recently load balanced my farm and in my testing found that my content sources in my search application are generating "access denied" warnings when the crawling runs.

Event ID 1314: Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled. (0x80041205)

I did update the content sources to https: instead of http: however this did not make a difference.

I also added in a crawl rule for the content source but that didn't make a difference either.

The warning is interesting because it states that the user that generates the warning is the farm account, however in my search administration the content access account is defined as my crawling service account not the farm...Shouldn't it be my crawling service account?

When I look at the permissions on the web applications I see that my crawling service account has permissions to read, however the format of the user account is in claims format (does this matter?) I never switched any of these settings after the load balancing. In the search application the crawling account listed is not in claims format...

Before I load balanced, things were fine with search.

My load balancing configuration is pretty simple...i use a netscaler...it takes care of ssl offloading for me so the web applications on my WFE are all HTTP, however I have the AAMs setup so that they answer to HTTPS. The web applications work fine.

Is there something I overlooked in my search configuration that needs to be setup now that I'm leveraging the balancer.

  • are you able to solve the issue. – user24656 Mar 26 '14 at 6:14
  • If i remember correctly the issue was related to loopback check and once i did that things worked out. give that a shot if you are having issues. – Jacob A Mar 26 '14 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.