0

im getting this error when i try to Disable site feature ExpirationWorkflow .

Feature 'c85e5759-f323-4efb-b548-443d2216efb5' is not active ated at this scope. At line:1 char:18

when i try to enable it's give me feature is alrady enable for site ??

1
  • Have u checked it from Site that it is not actiavted ?
    – Pushpendra
    Sep 4 '13 at 2:04
2

seems its a issue with Sp migration 2007 to 2010 ?? and it's can be fix doing below steps .

1.open the site collection in SharePoint Designer 2010, in the Navigation section, click on All Files, then click on _catalogs.

2.Check whether there’s wfpub list or folder. If it is a folder, delete it,

3.then run the below PowerShell commands: $site = Get-SPSite

Disable-SPFeature -Url $site.URL -Identity Workflows -Confirm:$false

Disable-SPFeature -Url $site.URL -Identity OffWFCommon -Confirm:$false

Enable-SPFeature -Url $site.URL -Identity OffWFCommon

Enable-SPFeature -Url $site.URL -Identity Workflows

working all good for my site collection cheers.

-1

Use Force parameter like this:

Enable-SPFeature –identity "c85e5759-f323-4efb-b548-443d2216efb5" -URL http://somesite -Force

6
  • He is trying to disable a Site Feature, and you are giving Powershell command to Enable a feature! :/ Sep 4 '13 at 6:20
  • Read the post carefully...he also questioned..when i try to enable it's give me feature is alrady enable for site ?? So i answered this part.
    – Pushpendra
    Sep 4 '13 at 6:34
  • Read my comment above..as well
    – Pushpendra
    Sep 4 '13 at 6:35
  • So you are saying that your answer isn't complete? Or am I missing something? Sep 4 '13 at 6:37
  • Yeap...Whatever I was able to help I did...
    – Pushpendra
    Sep 4 '13 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.