0

I have Configure User Profile Service on Production Server(SharePoint Server 2010 Enterprise).It's Configure successfully.It shows Security Group in Audience in Navigation Menu but it shows total member count 0.

1
  • What do you mean by "It shows Security Group in Audience in Navigation Menu but it shows total member count 0." – Jussi Palo Sep 2 '13 at 14:07
0

Please verify the following.

  1. Add the SYNC account to Pre-Windows 2000 Compatible Access group in AD (if your domain is 2003 functional level). This is required for the sync account to retrieve the NetBIOS name of the domain.

  2. NetBiosDomainNamesEnabled is a property that is set on every UPA. By default, this value is set to false which means that you must set it to true in the scenario where the domain netbios\FQDN names are different. PowerShell can be used to drop the UPA into a variable and set this property to true.

  3. Grant Replicate Directory Change permissions to each import Domain NC and Config NC

For any useful reference follow this link,

http://blogs.msdn.com/b/russmax/archive/2010/03/20/sharepoint-2010-provisioning-user-profile-synchronization.aspx

Here is the official documentation

Grant Active Directory Domain Services permissions for profile synchronization (SharePoint Server 2010)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.