1

I have a stand alone machine with SP2010 set up on Windows Server 2008 R2. Office, SPD, VS2013, Expression, etc. There is no AD or anything as it is stand alone installation using local accounts and SQL 2008.

I was trying some basic GetListItem stuff with silverlight in Visual Studio, but when I deployed I got errors. Nothing code related, just message box stating SPUCWorkerProcess not running. I checked CA and Sandbox Code Service is running. I stopped it, restarted and tried again, same thing. I tried a solution with just SP and Silverlight projects, added module to deploy XAP to library (Project Output References), did a simple button with MessageBox in the click event, added references and using statements, etc... I think this has nothing to do with the code, but I tried it anyway. Same thing.

Does anyone know of issue or solution to this?

EDIT: forgot to mention that I did point to .NET 3.5

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.