0

Using SharePoint Server 2010.

When trying to create a new Managed Metadata Service or trying to get the properties of the existing Managed Metadata Service I get the following error:

Error The file '/_admin/ManageMetadataService.aspx' does not exist.

I can start and stop the Managed Metadata Web Service with no problem but it doesn't affect the error. I can also access Permissions and Manage areas. In the Manage Area I get the

The Managed Metadata Service or Connection is currently not available. The Application Pool or Managed Metadata Web Service may not have been started. Please Contact your Administrator.

error.

Anyone know whats causing this. Googling hasn't helped me find any similar issues.

0

Check out the application pools in IIS. Go to Start > Administrative tools > IIS. Click Application pools on the left. Make sure all of the app pools are running.

HTH

  • All the application pools are running. – DBWArnold Aug 6 '13 at 14:40
  • Okay so tried a bit of a MacGuyver fix. I opened ISS and selected explore in the Central Admin site under _Admin folder and MangeMetaDataProxy and ManageMetadataService were missing. I copied the files from a good install and copied them over. Now the properties and New Service do appear but the Metadata store is still not running and I am getting a 500 internal server error on the Metada Data Service Connection properties. Any help? – DBWArnold Aug 7 '13 at 9:52
  • Could you recreate the Managed Metadata service? Do you have a back up somewhere? – David Lozzi Aug 7 '13 at 12:51
  • It's more of an initial set up. The service has always been running but it was never used. I can create a new service app since the MacGuyver scotch tape fix but I have the same issue with new Service App. – DBWArnold Aug 7 '13 at 13:11
  • Also ran SharePoint Configuration Wizard Tool and IISReset to see if it would reinstate the service. – DBWArnold Aug 7 '13 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.