1

I have a sharepoint 2013 portal. When I go to the site settings I normaly see the option "Masterpage". I dont see it at this moment. What can I do to change the masterpage?

1

You will only see the option "Master Page" if the site is a Publishing site (having publishing features enabled)

The Url to the master page settings is /_layouts/15/ChangeSiteMasterPage.aspx which will throw an error on for example a Team Site

  • Really? What a shame I used that a lot in 2010 :( – Dave Paylor Jul 12 '13 at 11:49
  • In my environment this is the case at least :/ Only for publishing sites can I access the page successfully through the link above – Robert Lindgren Jul 12 '13 at 11:50
0

enable publishing feature from site settings. Goto site settings >> Site Collection feature and activate SharePoint Server Enterprise Site Collection features this feature.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.