After installation and configuration wizard had succeeded, it requires log in, and after log in this error is displayed:

Sorry, something went wrong An unexpected error has occurred. TECHNICAL DETAILS

Troubleshoot issues with Microsoft SharePoint Foundation. Correlation ID: 782e2e9c-7959-c03c-224c-afce18b0a1fb

Date and Time: 7/11/2013 7:36:34 PM

What has gone wrong?

  • 4
    Use the Correlation ID to find the error in the ULS log which is found at C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS. Reload the page to get a fresh error message and then open the latest modified log file. – user2536 Jul 12 '13 at 7:00
  • 1
    In addition, you may need to update logging to verbose to really get some good detail. Update it in Central Admin > Monitoring > Configure diagnostic logging (or something close, if member serves me correctly) – David Lozzi Sep 24 '13 at 14:59

Realize this is old but in the future if you get a correlation ID you can simply open the management shell (SharePoint) and type the following:

merge-splogfile -correlation "your correlationID" -Path "C:\someDirectory\SomeFile.log

This will scan the entire farm regardless of server count and write any entries to SomeFile.log where you can open it with ULSViewer and see what's going on.

HTH

I faced the same issue, but I don`t know exactly what is the cause for this. I got rid of the issue by closing the browser and open it again.

It's not a caching issue since I tried to clear the cache many times.

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.