2

SP 2010 Workstation = Win7 x64, Office 2010 x64, Office 2007 DataConn Components x32, MSIE 9 x32

I am trying to edit the metadata properties of several files in datasheet view. Datasheet view opens successfully, and my data is displayed correctly, and the selection dropdowns are editable and appear ok as well.

The problem comes after I have made my changes (even 1 change to 1 row). The yellow diamond appears, but it doesn't have any information in the reason / explanation line. It only asks me to re-try or discard. No other information like access denied, read only, connect to server etc..)

I am experienced in systems, but not a SharePoint expert. I've followed some TN articles and other suggestions with no effect. Can anyone see anything wrong with my workstation environment, or has seen this before?

1

Try using a 32-bit version of Office on Datasheet view:

Microsoft Office client software (32-bit version) installed on your computer? This is necessary to support this function. You may also need to enable ActiveX controls if this is disabled in your browser. (source)

Check the List Settings > Advanced Settings, 'Datasheet' (source)

  • I'll check the ActiveX controls, but I'm 95% sure they are already active. I am running Office 2010 x64 only. I had heard the way around that was to install the 32 bit Office 2007 Access / DataConnectivity components (which I did). If that's not accurate I guess that is my problem. – Steve Jul 4 '13 at 9:31
  • Oh and PS. Not sure if this is semantics or important info, but I am in a library, not in a "list" (ie: not in one of the entries I see under the LISTS menu on the left. – Steve Jul 4 '13 at 9:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.