1

On local w7 64 bit system. I am trying to hook up the managed meta data service connection. It is asking for some url or address and not sure what to enter for local workstation..

Example Url: "urn:schemas-microsoft-com:sharepoint:service:ffffffffffffffffffffffffffffffff#authority=urn:uuid:aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa&authority=https://enterprisefarm.contoso

How do I specify my location workstation?

Also, the Application Pool associated with metadata managed service...is this the same as an IIS application pool? (what security/user context should this run as?)

thx

1

tSounds like you are trying Connect option and The option you are trying is not the one that you want. That options is used when you want to consume Managed Metadata service from other farm.

Check if you have Managed Metadat Service application created in _admin/ServiceApplications.aspx. It should have been created by Windows 7 single-click SharePoint installation automatically.

| improve this answer | |
  • Yes, it was created and have uploaded a pic here twitpic.com/38joly (notice it does not have the connecter below the line) – dave Nov 20 '10 at 15:41
  • Can you create a New Managed Metadata Service instead of connect option. "New" option would create a service instance (or service proxy) which can then provide service to your web applications. – Ashish Patel Nov 20 '10 at 16:01
  • What value do i enter for the address/url/uri when adding a new connection? – dave Nov 21 '10 at 15:28
  • As my answer and comments said above.. you DO NOT need to create a connection. If you environment is configured correctly, you should see "New" and "Connect" buttons in the ribbon. When you create New option, you specify Name database server, database name, application pool etc. There is no address/url/uri required because you are NOT connecting to Managed Metadata service provided by other farm. – Ashish Patel Nov 21 '10 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.