0

I am trying to create a lookup from one Access table to a linked list from SharePoint. I need to have a lookup between the two because in order to create the type of subform that I need, there has to be a relationship between the two tables. However, the 'Relationships' button on the ribbon in Access is greyed out, and I'm not sure why. It seems to me that I have done what has been suggested in the blogs that I have found, but I'm having no luck. It may or may not be significant that there is an error every time I open the linked list (no idea why) claiming that 'The setting you entered isn't valid for this property.' That one confuses me a bit, as I haven't actually set any properties- it comes up just from opening the list to view. I'm not sure if that has anything to do with it, but I haven't yet found a solution. Any help would be appreciated.

EDIT: As an added bonus, whenever I try to refresh the list, I get a table named 'Name AutoCorrect Save Failures' containing the message 'Could not save the object'.

0

I might try repair/compacting the Access db if you haven't already.

What happens if you connect SharePoint to a table in a different Access db - do you get the same errors? If not, it may be a problem with the specific Access table.

  • No luck on the repair. As for trying another DB, I haven't done this yet, but I do have another table from the same SharePoint site linked to the same DB, and that one has no error. However, as the original problem still stands, I can't create a lookup to that one either. – Crash Jun 28 '13 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.