1

I want to take a site collection (backup) from Foundation/Standard 2013 (ServicePack1) and restore this site collection to Server/Enterprise 2013 (ServicePack1).

The backup(.bak) file is created successfully. But there's this message while trying to restore:

(<)nativehr> 0x80070003 (<)/nativehr>(<)nativestack>(<)/nativestack>

Before the update to ServicePack1 it worked.

  • ContentDB is SharePoint2013 ready
  • I ran Configuration Wizard several times at both systems

Is there any solution OR is backup/restore from a site collection not possible with SP1 under different SharePointVersions (free vs. cost)?

SharePointVersions 15..something.. on both Systems

Best Regards!

1

The Problem might be the different Versions of SharePoint. They must be exactly the same!

To check the version of your SharePoint farm, navigate to

[CentralAdministration]/_admin/FarmServers.aspx

Or using PowerShell:

 (get-spfarm).buildversion
  • Can you please add some details about how to check this? It will make your answer much more helpful :) – Robert Lindgren Mar 5 '14 at 8:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.