2

Sharepoint site open in firefox and chrome with different users credentials but internet explorer does not allow me to open same site with different credentials

4

IE will automatically log you in as the current Windows user if the site is in the Intranet zone in IE either by explicit reference in the Internet options|Security|Local Intranet|Sites|Advanced list of URL or by "Automatically Detect Intranet Network".

You can change this by either removing the site from the intranet zone or by disabling automatic login in ``Internet options|Security|Local Intranet|Custom level' (Way down at the bottom of the list)

0

You can hold down Shift and click right-button on IE shortcut and then select Run as different user. It should help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.