0

I've a question regarding host header, I'm getting continuous of user login prompting although the Username and Password has entered correctly.

It happen after I added in the host header to the application, and I found this reference page enter link description here and added the DisableLoopBackCheck, this solved my prompting login issue on the server itself but not to user who tried remote access.

Please advice how can I start troubleshooting?

Thank you in advanced.

  • 2
    where did you updated the Host-header, in IIS or only AAM?? – Marius Constantinescu - MVP May 28 '13 at 9:10
  • not in IIS but AAM, It just work fine in the Server but not the client laptop... – sams5817 May 28 '13 at 11:39
  • you'll need to add the host header to IIS as well, under Bindings. – David Lozzi May 28 '13 at 12:03
  • are you trying to say I need to add in IIS and also AAM? – sams5817 May 28 '13 at 12:07
  • 1
    every time you change manually Sharepoint does not updated IIS (only when creating a new WebApp), which means that most likely for you it works locally because you have the HOSTS file changed also. Other clients will rely on DNS which points to IIS 1st of all - so YES, put same settings in IIS too. – Marius Constantinescu - MVP May 28 '13 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.