I have 2 domain controllers, lets call it Domain1 and Domain2. I have wss3.0 installed in windows 2003 server with sql express running in webserver1 of Domain1. Domain1 is also running DNS Services from server2. Domain2 does not have DNS services running.

I have 60 users in domain1 using their computer to access web application wss3.0 hosted in webserver1. I have 6 users in Domain2 accessing web application hosted in same webserver1. Since Domain2 does not have DNS services running, we added DNS record in Local host file in each machine to access web application.

This was working all well, until recently. We had some issue with a custom workflow looping too many times and making system very slow. I went in and killed that workflow and restarted timer services. After that had happened we rebooted the server as part of our regular maintenance plan.

Next day i got calls from users using Domain2 computer, they are getting "http 500 internal server error" in there computers. I went in and asked some users in Domain1 they did not get any errors working as usual.

I went in found out it was only IE that was throwing that error. I used firefox and Chrome they were rendering page fine. I went in cleared temporary internet files, disabled plugins. flushed dns, executed IISreset in webserver1, checked DNS record in DNS Server of Domain1, restarted that client machine. Nothing works!

I dont know what is going on. I dont know why IE is playing games with us. I did some research over the internet and trying some fixes no Success.

If any of you have ever encountered such issue Please help me here. I dont know what to do.

  • 1
    I also had a very similar situation start happening on Monday (4/28) that also only affected IE. Unfortunately, network support still hasn't found the cause or the fix so I can't offer more than a "me too" at this time. – Dave Wise May 2 '13 at 15:25
  • octopus and @DaveWise, can you check for latest updates, maybe around 4/28? – David Lozzi May 2 '13 at 18:29
  • Try restarting the App Pool and see if that helps? I had a similar issue on SP2010, and restarting the App Pool worked for a little, then it would timeout again. only 2 users, not all users. Might be worth a try. – David Lozzi May 2 '13 at 18:30
  • Hello Dave, I tried restarting app pool, didnt worked for me. – allegro octopus May 2 '13 at 18:55
  • So you use a Proxy Ort s.th.? I had nearly the same problem and it was already a proxy problem. – Sascha May 2 '13 at 19:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.