0

I have a user based in another country who cannot upload documents to a document library. After clicking Upload she is presented with the Upload dialogue, but after browsing to the file and clicking upload the same screen is reloaded again. No error message is shown and no document is uploaded.

This only seems to be happening from her location. Here in the UK it is working absolutely fine.

Any ideas what may be causing this?

EDIT: It turns out she is able to upload documents, but it takes as many as 7 attempts to do so. The above keeps happening for a number of attempts until it eventually works.

1

What browser and browser version is the user using? Is the user using a 32 bit or 64 bit browser?

In order for a user to use SharePoint's full functionality, it is advised to use Internet Explorer 7, 8, 9 or 10.

More browser information: http://technet.microsoft.com/en-us/library/cc263526%28v=office.14%29.aspx

  • Despite the info in that article, there are severe problems with some browsers, like Chrome not showing scroll bars, IE 9 not working with SP 2013, etc. Microsoft like to sweep some problems under the rug. – teylyn Apr 25 '13 at 11:34
0

Could be a browser / javascript problem. Can you ask the user to look in the javascrit console for errors?

for IE :

F12 --> Console and then reload the page

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.