0

My workflow:

  • Email XPerson Start
  • Approval Process

When workflow works the approval process starts but don't send any email. The exchange settings are done. But are SMTP settings really needed?

2

Yes they are truly necessary! Please follow the Technet guide for configuring Email for SharePoint 2013

| improve this answer | |
  • Ok. If I make it work I'll write back. – e.ozmen Apr 24 '13 at 13:47
  • My workflow is 2010 in SP 2013. Can it be the reason? – e.ozmen Apr 26 '13 at 7:06
  • No mather what you will still need smpt for the server to be able to send mails. – Robert Lindgren Apr 26 '13 at 7:07
  • Thanks, I did the SMTP settings. I forgot the set outgoing email. Now it works. – e.ozmen Apr 26 '13 at 7:31
  • I make the same settings to another server too but it doesn't work. I compared and checked every services in CA and IIS, every settings for SMTP. I couldn't find anything. Maybe I miss something. Which services should be enabled or need special settings? – e.ozmen May 2 '13 at 8:30
0

I forgot to Configure outgoing email for a specific web application

| improve this answer | |
  • Witch is the last step in my link! So please mark it as an answer. – Robert Lindgren Apr 26 '13 at 7:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.