IE 10 will not allow me to upload my PDF file, when I click OK, it just does nothing.

Log in to Firefox or Chrome, and they give me an error message saying the URL for my document is invalid. The file is on my hard drive, it has no URL.

I have uploaded many files to this SharePoint over the past few months, but the errors just started in the past week.

I am using windows 7, my laptop recently upgraded to IE10.

  • 1
    Did it ever work correctly on IE 10? Did you try Compatibility Mode in IE 10? – trpt4him Apr 10 '13 at 20:57
  • I don't know if it worked correctly on IE 10 or not, actually. It got upgraded in one of the last Windows Updates. I upload documents at least once per week, and I haven't uploaded anything else since 3/29. – dverla Apr 10 '13 at 23:31
  • 1
    I just tried turning on Compatibility Mode and it didn't make a difference. I also see that I can not open a document on SharePoint - I get an error: A Microsoft SharePoint Foundation compatible application could not be found to edit the document. – dverla Apr 10 '13 at 23:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.