1

I have created site in SharePoint 2010 and SharePoint 2013. I want to restrict login user to access _layouts pages like view all site content etc.. In SharePoint 2010 I have activated view form pages lock down feature by below command

stsadm -o activatefeature -url <site collection url> -filename ViewFormPagesLockDown\feature.xml 

after that i have re enable anonymous access and i have give restricted read permission to sharepoint group. And it is working. Same step i have follow in Sharepoint 2013 site. But their is not restricted read permission their. So i am not able to restrict user.

What to do for Sharepoint 2013?

3

This blog helped me in SP2010. I can't imagine these settings has been changed too much from SharePoint 2010 to SharePoint 2013.

  • Hi Daniel , Thank you for your answer. Its works for both Sharepoint 2013 and Sharepoint 2010 – user1337886 Apr 15 '13 at 14:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.