7

I have created new managed metadata service (with new database and application pool) and after that I am not able to search content with the error

"Search has encountered a problem that prevents results from being returned. If the issue persists, please contact your administrator."

I also add new application pool for default managed metadata service because with the existing application pool I get error

"The Managed Metadata Service or Connection is currently not available. The Application Pool or Managed Metadata Web Service may not have been started. Please Contact your Administrator".

This issue is fixed after adding new application pool but Search is still not working with the same error.

0

Please check under

Application Management --> Manage Service Application --> Search Service Application in Central Admin

There you can see the "Search Application Topology" with Checkboxes indicating that all search services are functioning as expected.

If one or more services shows an error please try to restart the related services, the app pools and also the server.

If it still does not work you probably have an error with either the Search databases or with the managed account running the services for search.

0

It has been solved after I have insured that all the application pools are started and the identity for them are same of search service account.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.