0

I have just created several ECTs along with lists to go with them and they work fine. Just my luck im on the final one and im stuck.

Here's what I've done... 1. Created ECT and List 2. Given the permission to user group in Central Admin, BDC services for that ECT. 3. Ensured that permissions are also there in the database (tables/procs etc)

These steps have worked for all lists except the last one. The ECT picker in the Business Data List cannot find it.

I can see the ECT in SPD but the ECT picker on the portal cannot see it.

Maybe its just late and I'm not able to see the solution but if anyone can help that would be appreciated.

thanks,

KS

  • A)You checked that your solution is deployed? B) Do you see your ECT in the bcs service ? – Alex Choroshin Mar 28 '13 at 8:09
0

Problem solved. It appeared after I took a shot in the dark and recycled the app pool! Thanks for your help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.