1

Advanced Search: gives "Scope in your query does not exist" error on the result page. But on the result page when i click on the binocular I get the search result and no more "Scope in your query does not exist" error.

What is happening? Scope exists in CA, Site collection, etc.

What should be next steps in order to troubleshoot?

Thanks

  • btw, no custom codes or anything. Just advanced search with metadata drop down and scopes are showing. Scopes are in a group at the site collection level. – Maria Burton Mar 15 '13 at 20:25
0

I have faced same issue earlier and here is a solution which I tried and worked for me.

Within ResultType tag of your advance search box Properties XML, specify your scope like scope="Your scope name"

Then most important step that to check whether your search core result web part where you gonna display your search results has your scope name(i.e."Your scope name" ) properly mentioned in Scope under Location properties of webaprt. screenshot of search core result webpart properties

Hope it helps.

Regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.